Results 1 to 5 of 5

Thread: I NEED HELP!!!!86 yz250

  1. #1
    Join Date
    Mar 2010
    Posts
    2

    Default I NEED HELP!!!!86 yz250

    ok i just got this bike from this kid 86 yamaha yz250 ..now he was telling me that he was out rideing it evrything was good,he whent to take it out the next day and the kicker wasnt moveing like it was jamed or somthin ..now we were trying to see why it was doing that were thinking the engine is seized..so he juss gave it to me, now that i have it home i took out the spark plug to see if it kicked and did but when i put the spark plug back in it dont and if it does its realy hard eny one kno what can this be..i juss want to get this thing up and runing now that i got me a bike for fee

  2. #2
    Join Date
    Feb 2009
    Location
    Mississippi
    Posts
    302

    Default

    Just a wild guess, but that would sound like the exhaust valves are shut and not letting the compression out. When plug is out, the compression can escape out the plug whole.
    2009 Kawasaki KLR650/685
    2004 Suzuki V-Strom "Wee" DL650
    2002 Kawasaki Prairie 650 V-TWIN
    1971 Kawasaki MT1 / Parnelli Jones KV75 (resto project)

    A quiet ride turns away wrath, but loud pipes stir up anger. Proverbs 15:1 (American Biker Version)

  3. #3
    Join Date
    Mar 2010
    Posts
    2

    Default

    what do i have to do to fix it.?

  4. #4
    Join Date
    Feb 2009
    Location
    Mississippi
    Posts
    302

    Default

    That is a bit over my head... I'll see if I can get some others to answer. I would guess removing heads to verify valves are functioning / moving, or get someone to compression test it.
    2009 Kawasaki KLR650/685
    2004 Suzuki V-Strom "Wee" DL650
    2002 Kawasaki Prairie 650 V-TWIN
    1971 Kawasaki MT1 / Parnelli Jones KV75 (resto project)

    A quiet ride turns away wrath, but loud pipes stir up anger. Proverbs 15:1 (American Biker Version)

  5. #5
    Join Date
    Jan 2010
    Location
    Farmington NM
    Posts
    11

    Default

    I know this is 9 months old but here it goes. The YZ is a two-stroke motor - no valves. Sounds like the bike is the victim of a teenager. Yur best bet is to redo the top-end(piston-rings-etc.)and hope that's the only thing wore out in it. Good luck- Jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •